Results 1 to 4 of 4

Thread: Connection problems from Iran

  1. #1
    Registered User
    Join Date
    24-01-2016
    Posts
    2

    Connection problems from Iran

    Hello, I have a problem with your PR WW2 server( [OD-S] #1 PR WW2 ). I think it is not related to my connection. I have connection problems often in your server and I don't know, maybe you have restricted some areas/countries in your server. I am from Iran/Persia and I ran ping and tracert commands and there is no any time-out or any other problems and I think this problem is from server side.
    thanks for your free service.
    I hope you will investigate it.

  2. #2
    High Command
    Join Date
    10-07-2013
    Posts
    831
    Hi

    I've moved your post to a new thread where it fits better.

    There's no geo restrictions from our end. If there is, it's the datacenter(unlikely).
    You say ping and tracert is fine from your end. I've done the same to what I think is your IP(if you're "ShahramArya" ingame?), and there is some packet loss(5-10%) down the line, past Turkey. Also seeing 200+ms ping times.

    I would say that it's probably just the unfortunate situation of your connection. Or rather your peering/routing to Europe. There's not much either of us can do.

  3. #3
    Registered User
    Join Date
    24-01-2016
    Posts
    2
    thanks for your quick response. it is not far from expectation, iran has a stupid islamic regime and sometimes they act like a donkey when it comes to barn.
    I think it is a short problem that I can't watch it but it is weird I have this kind of problems less in other servers.
    by the way I appreciate you all.

  4. #4
    I got the same problem from China, is there any restricted china from your server ? I will reset my mordem and try again!
    Fire in the hole tuong go dat ma

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO