Results 1 to 7 of 7

Thread: Tapatalk and TS3 problem...

  1. #1
    Private First Class
    Join Date
    27-07-2013
    Posts
    14

    Tapatalk and TS3 problem...

    I can still not use Tapatalk to view the forum.
    And I've got a problem with my TS3 too.
    Every time I click connect to server.
    I get: Can not "resolve"
    With my iPad.

    So, I might need the NUM IP address of our TS3.

    How could I fix it? coz my laptop and desktop will not be available anymore in days.

  2. #2
    Sergeant
    Join Date
    10-07-2013
    Posts
    308
    I can join the server just fine with my iPhone using the official TeamSpeak app: https://itunes.apple.com/us/app/team...577628510?mt=8

    Just have to make sure you use "ts.l0lwut.com".

    Tapatalk probably doesn't work because it hasn't be reinstalled into the forums.

  3. #3
    Private First Class
    Join Date
    10-07-2013
    Posts
    192
    tapatalk works great atm

  4. #4
    Private First Class
    Join Date
    27-07-2013
    Posts
    14
    Still can not get connected.
    The official TS3 needs payment?




    Edit, done, just need someone to rank me.
    thank u steeps!
    Last edited by Silly_Jolly; 29th July 2013 at 16:30:11.

  5. #5
    Sergeant
    Join Date
    10-07-2013
    Posts
    308
    Well yep Tapatalk does work now for me. Someone must have seen this thread :P

  6. #6
    High Command
    Join Date
    10-07-2013
    Posts
    226
    Or someone fixed it way before this thread.

  7. #7
    Sergeant
    Join Date
    10-07-2013
    Posts
    308
    Oh okay, well thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO